Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Categories

graphml file migration from yfile 2.X to 3.0

0 votes
Hi,

i have a problem with a graphml file created with yed 3.14 that use yfile 2.X. I'm trying the graphmviewer demo for yfile 3.0.

How i can migrate the graph from 2.x to 3.0 version of yfile?

thanks a lot
closed with the note: Not a yEd question.
in Help by
closed by

1 Answer

0 votes

For questions regarding the yFiles for Java programming libraries, please contact yWorks support by mail. (Please include your yWorks customer or evaluator ID in your mail when doing so.)

by [yWorks] (151k points)
Legal Disclosure | Privacy Policy
...