Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Java portable + yworks uml doclet

0 votes

 

Java says:
 
yDoc version 3.0_02 (JDK 1.4) build Wed Mar 28 18:45:38 GMT+01:00 2012
Java version 1.7.0_07 (Java HotSpot(TM) Client VM on Windows XP)
yDoc and Java versions are *not* compatible.
 
and also:
yDoc version 3.0_02 (JDK 1.5) build Wed Mar 28 18:48:49 GMT+01:00 2012
Java version 1.7.0_07 (Java HotSpot(TM) Client VM on Windows XP)
yDoc and Java versions are *not* compatible.
 
Can I do anything to fix it?
asked Sep 11, 2012 in Help by aladdin (340 points)

1 Answer

0 votes

This forum is for yEd questions only.

Please contact yDoc support by mail (see the yWorks UML Doclet User's Guide for the contact address) for questions related to yWorks UML Doclet.

answered Sep 11, 2012 by thomas.behr [yWorks] (120,480 points)
Imprint | Privacy Policy