Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Since changes in Oracle Java licensing, it is necessary to support OpenJDK/AdoptOpenJDK

0 votes
Since changes in Oracle Java licensing, it is necessary to support OpenJDK/AdoptOpenJDK.

Currently, trying to run yEd with OpenJ9, throw an error.
asked Jul 11 in Help by ecerichter (140 points)
recategorized Jul 11 by thomas.behr

1 Answer

0 votes
There are yEd installers with embedded Java 11 runtime environment. Said Java 11 JREs are OpenJDK runtime environments.

In short, yEd already supports OpenJDK.
answered Jul 11 by thomas.behr [yWorks] (124,270 points)
Imprint | Privacy Policy