Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Is there a way to make yED high DPI-aware under Windows 7 64-bit ?

0 votes

yED Graph Editor exhibits the usual symptoms of high DPI non-awareness : over-large icons with very jagged lines.

Windows 7 64-bit, with DPI display set at 150 %, 24" 1920 x 1200 monitor.

The usual remedy which works in 32-bit programs does not work here : it's impossible to tick the Disable display scaling on high DPI settings box, in the Compatibility tab of the executable's Properties. Using a 32-bit version of the program is often a workaround in such case, but there's no 32-bit version for yED.

It says here to upgrade to JRE 10. I just checked, and I only have JRE 8. However, I used the yEd Graph v.3.18.2 installer, which says it comes "with JRE 10". Any ideas ?

asked Jan 1 in Help by anonymous
recategorized Jan 7 by thomas.behr

1 Answer

0 votes

The yEd-3.18.2_with-JRE10_64-bit_setup.exe installer script indeed comes with an embedded Java 10 runtime environment (which is installed as part of yEd and is not listed as a separate program in Windows' control center).

To check which version of Java yEd is running on, go to "Help" -> "About" and look for "Java Version". What does this line say?

answered Jan 7 by thomas.behr [yWorks] (116,850 points)
Imprint | Privacy Policy