Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

node realizer error after upgrading java

0 votes
I sent in a report via yEd's reporting facility.
 
After upgrading Java to the latest, received "no node realizer" error. Whether the error is related to the updgrade, I have no idea.
 
Should I do something?
asked Dec 7, 2015 in Help by grant (470 points)

1 Answer

0 votes
I replied to your report mail a couple of minutes ago asking for additional information.

For error reports, we prefer mail over forum posts because it is usually us asking details ("how did you do that") from the reporter while the forum is meant more for yEd users asking for yEd help.
answered Dec 8, 2015 by thomas.behr [yWorks] (122,590 points)
I will do it exclusively through mail in the future.
Imprint | Privacy Policy