Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Couldn't install on Java7 or OpenJDK

0 votes

Hi,

As there is no longer a Java6, I tried to install yed with Java7 (Oracle) or OpenJDK but both said that:  

$ sh yEd-3.9_setup.sh 

Unpacking JRE ...
Preparing JRE ...
yEd-3.9_setup.sh: 218: yEd-3.9_setup.sh: bin/unpack200: not found
Error unpacking jar files. The architecture or bitness (32/64)
of the bundled JVM might not match your machine.
 
 
$ java -version
java version "1.7.0_03"
Java(TM) SE Runtime Environment (build 1.7.0_03-b04)
Java HotSpot(TM) 64-Bit Server VM (build 22.1-b02, mixed mode)
 
$ uname -a
Linux FZ18E 3.2.0-1-amd64 #1 SMP Fri Feb 17 05:17:36 UTC 2012 x86_64 GNU/Linux

 

asked Mar 4, 2012 in Help by anonymous
same troubles here

1 Answer

0 votes
 
Best answer
answered Mar 4, 2012 by thomas [yWorks] (23,660 points)
selected Aug 3, 2012 by michael
Imprint | Privacy Policy