Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

How can I install yED on Ubuntu 12.04 (64 bit version)?

0 votes
When I attempt to install using the packaged installer, I get the following error message:

./yEd-3.9.1_setup.sh: 218: ./yEd-3.9.1_setup.sh: bin/unpack200: not found
Error unpacking jar files. The architecture or bitness (32/64)
of the bundled JVM might not match your machine.

Is this a known problem, is it to be fixed and can anyone point out what silly mistakes I've made?
asked Sep 17, 2012 in Help by anonymous

1 Answer

0 votes
Legal Disclosure | Privacy Policy