Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

yEd openJDK Support

0 votes
Hi,

I cannot find an answer regarding to the supported JDKs. Is openJDK 8/11 supported by yEd?

thx in advance!
asked Jun 26 in Help by anonymous

1 Answer

0 votes
 
Best answer
yEd has been tested on Oracle's non-OpenJDK Java 8/9/10 runtime environments and as of version 3.19 on Oracle's OpenJDK 11 runtime environment.

yEd can be run on other Java 8 or newer runtime environments but will display a notification message on start up that the chosen runtime environment is not one for which yEd has been tested.
answered Jun 26 by thomas.behr [yWorks] (122,590 points)
Imprint | Privacy Policy