Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

yGuard 2.4 : Does yguard not support openJdk compiled jar's obfuscation?

0 votes
I want to obfuscate a library of jars. When all the jars are Java 7/8 compiiled, it works fine.

But when I am trying to obfuscate the library which has some jars which have been compiled with openJdk8, parising error occurs.

Parsing error occurs as soon as it encounters openJdk compiled jar as per the sequence given in the build.xml and guard exists.

Can you please suggest, what could be the reason and the corresponding workaround?

 

Thanks!
closed with the note: Not a yEd question.
asked Jan 10 in Help by anonymous
closed Jan 10 by thomas.behr

1 Answer

0 votes

This forum is for yEd questions only. For questions regarding the yGuard bytecode obfuscator, please contact yWorks support by mail.

answered Jan 10 by thomas.behr [yWorks] (116,850 points)
Imprint | Privacy Policy