Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Error code -43 when installing in iOS 10.13.3

0 votes
I am about to install yED into iOS 10.13.3 and when transferring yED into Applications folder the following error comes up "The operation can’t be completed because one or more required items can’t be found. (Error code -43)".

Regards,

J
asked Mar 4, 2018 in Help by anonymous

Your answer

Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register.

Legal Disclosure | Privacy Policy