Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Incompatible version number for class file format: 53.0 ?

0 votes
Hello, what exactly does this mean and what should be done to avoid it?

As I understood from message there is some version mismatch, project however is built for 1.8 framework.

It's goes for trivial stuff, some extending of interface implementing generic typed comparator class, nothing drammatic...

Jdk 1.8 compiler doesn't even blink about any problem or warning...

Tia, Luke
closed with the note: Not a yEd question.
asked Feb 22, 2018 in Help by anonymous
closed Feb 22, 2018 by thomas.behr

1 Answer

0 votes

This forum is for yEd questions only. For questions regarding one of the yFiles programming libraries, please contact yWorks support by mail. (Please include your yWorks customer or evaluator ID in your mail when doing so.)

answered Feb 22, 2018 by thomas.behr [yWorks] (119,790 points)
Imprint | Privacy Policy