Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

GraphMLViewer not working

0 votes
Hi all,
 
I have a problem with the GraphMLViewer bot on IE11 and on edge. If I open the examples in IE11, I get the error message "Call to Javascript failed. [...]" for all three examples. If I open it in edge, I just get white spaces where the graphs should be. Right-clicking on the white space shows a "Movie not loaded..." message from Flash.
 
I have the same behavior with "HTML Flash Viewer" exports from yEd. Any idea how I can fix this?
 
Thank you in advance for your help!
asked Jan 10 in Help by anonymous

I am not aware of a GraphMLViewer bot. Could you please explain what you mean by that?

Moreover, which examples do you mean exactly?

That said, with the latest flash player update, Adobe significantly changed the player's security policies. Thus it is no longer possible to open files from the local filesystem by default. (Unfortunately there is nothing we can do about that in yEd.) It is apparently possible to adjust the flash player configuration to re-enable local files. Please see https://forums.adobe.com/thread/2209269 for further information.

That was supposed to mean "both", not "bot", sorry :D

Thank you for the link, that allowed me to fix the problem, at least for IE11. For edge, the behavior remains the same, probably a security setting (not really important, for me the problem is understood and fixed). It might be nice to add a disclaimer and the link also on the product page for the GraphMLViewer.

Thanks for your help!

Your answer

Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register.