Welcome to yEd Q&A!
Here you can ask questions and receive answers from other members of the community and yEd developers. And you can tell us your most wanted feature requests.

Tags not appearing

0 votes

 

Hi Thomas
Thank you so much for your interest in this problem.
Opperating system Windows 7 Home Premium
(ver 6.1 build 7601 service pack 1)
 
PC Compaq (HP) AMD V140 Proc 2.30 GHz.
 
yEd Ver 3.10.1
Java Ver 1.7.0_09
 
File Suffix left unchanged, 
 
file name Tree2212012.ged
 
C:\Users\CQ56\Desktop\Genealogy\GenealogyTest\FamilyTree  This one works and opens up as per "screengrab1
 
file name Tree2212012.ged
moved to
C:\Users\CQ56\Desktop\GED Files does'nt give me tag options
 
Going by the message at the bottom I was sure it was a pathing problem and having previously searched around the internet it seems quite a few people have the same problem of the tags not showing and not getting birth dates showing etc. However I still dont think it is a fault of the software. I must point out that this is not a huge problem as now I know what to do I just move copies around until they work.
 
Regards
Martin
 
asked Jan 21, 2013 in Help by martinps2 (180 points)
edited Jan 22, 2013 by thomas.behr

1 Answer

+1 vote
 
Best answer
Thank you very much for the additional information. Your second screenshot provided the necessary information for me to reproduce the problem. As it turned out, yEd's gedcom import does not work for files with a blank/space in their file path.

This problem will be fixed in the next yEd release.
answered Jan 22, 2013 by thomas.behr [yWorks] (116,850 points)
selected Jan 22, 2013 by martinps2
Hi Thomas. You are a genius thank you so much you have also cured the headache i had over this problem. I changed the file name and also the folder name for good measure and the file name within the ged file, restarted my machine and hey presto everything appeared. Marvelous. Hopefully anyone who has this or similar problems, will see this and it will help them.
Regards
Martin
Imprint | Privacy Policy